Widespread Access Issue

Incident Report for Attentive

Resolved

This incident has been resolved.
Posted Oct 20, 2025 - 17:43 EDT

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Oct 20, 2025 - 16:38 EDT

Update

We are continuing to work on a fix for this issue.
Posted Oct 20, 2025 - 11:42 EDT

Identified

Due to an issue with one of our upstream providers Attentive has temporarily paused message sending and showing signup units, and reports cannot be downloaded.

Some pages in the application may also be slow to respond.

We are working on addressing the issue.
Posted Oct 20, 2025 - 03:45 EDT
This incident affected: Attentive UI (Campaigns, Journeys, Reporting) and Attentive Platform (Creative Serving, Event Collection, Link Resolution, Message Sending, Test Messages).