Partial Outage (External) - Event Collection & Creative Serving

Incident Report for Attentive

Resolved

22:35 UTC Our cloud provider has given the all clear and we can confirm we see full recovery.
Posted Feb 10, 2026 - 17:39 EST

Update

22:12 UTC We are still monitoring a partial outage of our external cloud provider. Recovery trend continues and is steadily approaching resolution.
Posted Feb 10, 2026 - 17:12 EST

Update

21:45 UTC We are monitoring a partial outage of our external cloud provider. They have begun to apply remediation and we are seeing initial recovery.
Posted Feb 10, 2026 - 16:45 EST

Monitoring

20:45 UTC We are monitoring a partial outage of our external cloud provider.
Posted Feb 10, 2026 - 15:45 EST
This incident affected: Attentive Platform (Creative Serving, Event Collection).